summaryrefslogtreecommitdiff
path: root/src/tools/oping/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/oping/CMakeLists.txt')
-rw-r--r--src/tools/oping/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/oping/CMakeLists.txt b/src/tools/oping/CMakeLists.txt
index d3146780..ebf96bdb 100644
--- a/src/tools/oping/CMakeLists.txt
+++ b/src/tools/oping/CMakeLists.txt
@@ -20,4 +20,4 @@ add_executable(oping ${SOURCE_FILES})
target_link_libraries(oping LINK_PUBLIC ${LIBM_LIBRARIES} ouroboros-dev)
-install(TARGETS oping RUNTIME DESTINATION usr/bin)
+install(TARGETS oping RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})