summaryrefslogtreecommitdiff
path: root/src/tools/oping/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2018-02-06 17:17:28 +0100
committerDimitri Staessens <dimitri.staessens@ugent.be>2018-02-06 18:27:38 +0100
commit544ad6f9759de6acc109307caee2100478cba8ed (patch)
treeeec4c0c26142f945f9540ed6e37f6e26173e3672 /src/tools/oping/CMakeLists.txt
parentc80de3a96b4d91b1202d9ebebab11f6ff0af2045 (diff)
downloadouroboros-0.9.9.tar.gz
ouroboros-0.9.9.zip
build: Use GNUInstallDirs instead of hardcoded values0.9.9
This changes the build to use GNUInstallDirs instead of hardcoded values. Package maintainers can then override these defaults by passing the correct value to cmake on the command line. Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be>
Diffstat (limited to 'src/tools/oping/CMakeLists.txt')
-rw-r--r--src/tools/oping/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/oping/CMakeLists.txt b/src/tools/oping/CMakeLists.txt
index d3146780..ebf96bdb 100644
--- a/src/tools/oping/CMakeLists.txt
+++ b/src/tools/oping/CMakeLists.txt
@@ -20,4 +20,4 @@ add_executable(oping ${SOURCE_FILES})
target_link_libraries(oping LINK_PUBLIC ${LIBM_LIBRARIES} ouroboros-dev)
-install(TARGETS oping RUNTIME DESTINATION usr/bin)
+install(TARGETS oping RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})