summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index 68c88a18..ee339294 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -3,14 +3,14 @@ configure_file(
"${CMAKE_CURRENT_BINARY_DIR}/config.h")
set(HEADER_FILES
- cdap.h
- dev.h
- errno.h
- flow.h
- irm.h
- irm_config.h
- nsm.h
- qos.h
-)
+ cdap.h
+ common.h
+ dev.h
+ errno.h
+ flow.h
+ irm.h
+ irm_config.h
+ nsm.h
+ qos.h)
install(FILES ${HEADER_FILES} DESTINATION usr/include/ouroboros)