summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri.staessens@intec.ugent.be>2016-02-26 14:35:50 +0100
committerDimitri Staessens <dimitri.staessens@intec.ugent.be>2016-02-26 14:35:50 +0100
commit62eba345ce0ab3fb58e6998261da20bbc2f5cc3a (patch)
tree4b301ea4d996ad573aa47f2ab30545f0f6a76f86 /src/ipcpd/CMakeLists.txt
parent7fe7ee2b190128cadee38664c59a595fac1fd3b1 (diff)
downloadouroboros-62eba345ce0ab3fb58e6998261da20bbc2f5cc3a.tar.gz
ouroboros-62eba345ce0ab3fb58e6998261da20bbc2f5cc3a.zip
ipcp: PCI structure
ipcpd/dt_const.h: ipcp-internal datastructures for dtp and dip constants ipcpd/pci.h : header for pci structure ipcpd/pci.c : pci structure ipcpd : updated makefile commit not fully tested yet
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index b16413cc..00ace9d5 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(${CMAKE_BINARY_DIR}/include)
set(SOURCE_FILES
# Add source files here
main.c
+ pci.c
)
add_executable (ipcpd ${SOURCE_FILES})