summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri.staessens@ugent.be>2018-10-09 17:12:46 +0200
committerSander Vrijders <sander.vrijders@ugent.be>2018-10-09 17:16:44 +0200
commitee1e7fe6c4d101569d045bcc8b99d7f0779f7e96 (patch)
treea783e9ad6202495395d32eab3c858506f529a22d /CMakeLists.txt
parentff847419e54f283872d883a85ecea082e2c98790 (diff)
downloadouroboros-ee1e7fe6c4d101569d045bcc8b99d7f0779f7e96.tar.gz
ouroboros-ee1e7fe6c4d101569d045bcc8b99d7f0779f7e96.zip
lib: Fix padding in rdrbuff0.12.2
Multiblock writes that require wrapping will now correctly pad unuseable space at the end of the rdrbuff. Signed-off-by: Dimitri Staessens <dimitri.staessens@ugent.be> Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a42813cb..badfd4b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 12)
-set(PACKAGE_VERSION_PATCH 1)
+set(PACKAGE_VERSION_PATCH 2)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")