summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2018-10-08 21:41:03 +0200
committerDimitri Staessens <dimitri.staessens@ugent.be>2018-10-09 09:45:04 +0200
commitff847419e54f283872d883a85ecea082e2c98790 (patch)
treed672dc5bf9840bf623337cc4b467ff189a20b902 /CMakeLists.txt
parentd9ad3852613cda026d4520b5c608ada7433dd7d9 (diff)
downloadouroboros-ff847419e54f283872d883a85ecea082e2c98790.tar.gz
ouroboros-ff847419e54f283872d883a85ecea082e2c98790.zip
lib: Define QoS specs inside header file0.12.1
The QoS specs were defined in the source file instead of in the header file, which resulted in uninitialized structs being used, which gave rise to weird behavior in the library. Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be> Signed-off-by: Dimitri Staessens <dimitri.staessens@ugent.be>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bda0aff9..a42813cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 12)
-set(PACKAGE_VERSION_PATCH 0)
+set(PACKAGE_VERSION_PATCH 1)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")