aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2018-05-14 17:27:09 +0200
committerSander Vrijders <sander.vrijders@ugent.be>2018-05-14 17:27:09 +0200
commit86eb3c8c7d344bd68aebf7a7b715becc9c17d12c (patch)
tree20f2d06bf3f6149f087319ac70f804945d93fa03 /setup.py
parent2e250f0235b80a052ec14f1da35dd2df93d8327c (diff)
downloadrumba-86eb3c8c7d344bd68aebf7a7b715becc9c17d12c.tar.gz
rumba-86eb3c8c7d344bd68aebf7a7b715becc9c17d12c.zip
elements: Add exporting connectivity graph to PDF
This allows for exporting the connectivity graph to a PDF, which can be used in papers, deliverables, ...
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 77661a2..6c4fd62 100755
--- a/setup.py
+++ b/setup.py
@@ -30,6 +30,7 @@ setuptools.setup(
'contextlib2; python_version<"3.0"',
'enum34; python_version<"3.0"'
],
- extras_require={'NumpyAcceleration': ['numpy']},
+ extras_require={'NumpyAcceleration': ['numpy'],
+ 'graphs' : ['pydot']},
scripts=['tools/rumba-access']
)