aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarco Capitani <m.capitani@nextworks.it>2017-04-21 15:58:56 +0200
committerMarco Capitani <m.capitani@nextworks.it>2017-04-21 15:58:56 +0200
commit26e3e22cd6ca6676b7b99624764f8e6f1ae1479d (patch)
tree65764b5ce423dc88a318e3b7325281bf3a094070 /setup.py
parentee2f6e5c21c0ba94048dbf1c86024e3181718fc2 (diff)
downloadrumba-26e3e22cd6ca6676b7b99624764f8e6f1ae1479d.tar.gz
rumba-26e3e22cd6ca6676b7b99624764f8e6f1ae1479d.zip
rumba: log: Added logging support, migrated from print to logging.
+ Added logging, migrated, default logging configuration is to stdout. + Minor PEP8 adjustments all-around
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 11 insertions, 11 deletions
diff --git a/setup.py b/setup.py
index 33d6813..d60a7d4 100644
--- a/setup.py
+++ b/setup.py
@@ -8,15 +8,15 @@ with open(path.join(here, 'README.md'), encoding='utf-8') as f:
long_description = f.read()
setup(
- name = "Rumba",
- version = "0.1",
- url = "https://gitlab.com/arcfire/rumba",
- keywords = "rina measurement testbed",
- author = "Sander Vrijders",
- author_email = "sander.vrijders@intec.ugent.be",
- license = "LGPL",
- description = "Rumba measurement framework for RINA",
- long_description = long_description,
- packages = ["rumba", "rumba.testbeds", "rumba.prototypes"],
- install_requires = ["paramiko", "wheel", "wget"]
+ name="Rumba",
+ version="0.1",
+ url="https://gitlab.com/arcfire/rumba",
+ keywords="rina measurement testbed",
+ author="Sander Vrijders",
+ author_email="sander.vrijders@intec.ugent.be",
+ license="LGPL",
+ description="Rumba measurement framework for RINA",
+ long_description=long_description,
+ packages=["rumba", "rumba.testbeds", "rumba.prototypes"],
+ install_requires=["paramiko", "wheel", "wget"]
)