summaryrefslogtreecommitdiff
path: root/src/tools/oping/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/oping/CMakeLists.txt')
-rw-r--r--src/tools/oping/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/tools/oping/CMakeLists.txt b/src/tools/oping/CMakeLists.txt
index f129a02b..b95add7e 100644
--- a/src/tools/oping/CMakeLists.txt
+++ b/src/tools/oping/CMakeLists.txt
@@ -9,6 +9,8 @@ if(NOT LIBM_LIBRARIES)
message(FATAL_ERROR "libm not found")
endif()
+mark_as_advanced(LIBM_LIBRARIES)
+
set(SOURCE_FILES
# Add source files here
oping.c