summaryrefslogtreecommitdiff
path: root/src/tools/operf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/operf/CMakeLists.txt')
-rw-r--r--src/tools/operf/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/operf/CMakeLists.txt b/src/tools/operf/CMakeLists.txt
index 271a992d..895d706c 100644
--- a/src/tools/operf/CMakeLists.txt
+++ b/src/tools/operf/CMakeLists.txt
@@ -18,4 +18,4 @@ add_executable(operf ${SOURCE_FILES})
target_link_libraries(operf LINK_PUBLIC ${LIBM_LIBRARIES} ouroboros-dev)
-install(TARGETS operf RUNTIME DESTINATION usr/bin)
+install(TARGETS operf RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})