summaryrefslogtreecommitdiff
path: root/src/tools/irm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/irm/CMakeLists.txt')
-rw-r--r--src/tools/irm/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/irm/CMakeLists.txt b/src/tools/irm/CMakeLists.txt
index 08bf5487..e87bd0a5 100644
--- a/src/tools/irm/CMakeLists.txt
+++ b/src/tools/irm/CMakeLists.txt
@@ -31,4 +31,4 @@ add_executable(irm ${SOURCE_FILES})
target_link_libraries(irm LINK_PUBLIC ouroboros-irm)
-install(TARGETS irm RUNTIME DESTINATION sbin)
+install(TARGETS irm RUNTIME DESTINATION ${CMAKE_INSTALL_SBINDIR})