summaryrefslogtreecommitdiff
path: root/src/tools/echo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/echo/CMakeLists.txt')
-rw-r--r--src/tools/echo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/echo/CMakeLists.txt b/src/tools/echo/CMakeLists.txt
index 0cca8466..4766ab84 100644
--- a/src/tools/echo/CMakeLists.txt
+++ b/src/tools/echo/CMakeLists.txt
@@ -13,4 +13,4 @@ add_executable(echo-app ${SOURCE_FILES})
target_link_libraries(echo-app LINK_PUBLIC ouroboros-dev)
-install(TARGETS echo-app RUNTIME DESTINATION usr/bin)
+install(TARGETS echo-app RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR})