summaryrefslogtreecommitdiff
path: root/src/lib/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/lib/tests/CMakeLists.txt')
-rw-r--r--src/lib/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/lib/tests/CMakeLists.txt b/src/lib/tests/CMakeLists.txt
index 2135cb95..64671934 100644
--- a/src/lib/tests/CMakeLists.txt
+++ b/src/lib/tests/CMakeLists.txt
@@ -4,6 +4,7 @@ get_filename_component(PARENT_DIR ${PARENT_PATH} NAME)
create_test_sourcelist(${PARENT_DIR}_tests test_suite.c
# Add new tests here
bitmap_test.c
+ hashtable_test.c
)
add_executable(${PARENT_DIR}_test EXCLUDE_FROM_ALL ${${PARENT_DIR}_tests})