summaryrefslogtreecommitdiff
path: root/src/ipcpd/raptor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipcpd/raptor/CMakeLists.txt')
-rw-r--r--src/ipcpd/raptor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/raptor/CMakeLists.txt b/src/ipcpd/raptor/CMakeLists.txt
index 2eb3b9b7..06e6ee29 100644
--- a/src/ipcpd/raptor/CMakeLists.txt
+++ b/src/ipcpd/raptor/CMakeLists.txt
@@ -41,7 +41,7 @@ if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
add_compile_flags(ipcpd-raptor -DCONFIG_OUROBOROS_DEBUG)
endif ()
- install(TARGETS ipcpd-raptor RUNTIME DESTINATION sbin)
+ install(TARGETS ipcpd-raptor RUNTIME DESTINATION ${CMAKE_INSTALL_SBINDIR})
else ()
message(STATUS "Raptor support disabled by user")
endif ()