summaryrefslogtreecommitdiff
path: root/src/ipcpd/normal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipcpd/normal/CMakeLists.txt')
-rw-r--r--src/ipcpd/normal/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/normal/CMakeLists.txt b/src/ipcpd/normal/CMakeLists.txt
index 5ba0c4df..0b444852 100644
--- a/src/ipcpd/normal/CMakeLists.txt
+++ b/src/ipcpd/normal/CMakeLists.txt
@@ -53,7 +53,7 @@ if (CMAKE_BUILD_TYPE MATCHES "Debug*")
add_compile_flags(ipcpd-normal -DCONFIG_OUROBOROS_DEBUG)
endif ()
-install(TARGETS ipcpd-normal RUNTIME DESTINATION sbin)
+install(TARGETS ipcpd-normal RUNTIME DESTINATION ${CMAKE_INSTALL_SBINDIR})
add_subdirectory(pol/tests)