summaryrefslogtreecommitdiff
path: root/src/ipcpd/eth-llc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ipcpd/eth-llc/CMakeLists.txt')
-rw-r--r--src/ipcpd/eth-llc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/eth-llc/CMakeLists.txt b/src/ipcpd/eth-llc/CMakeLists.txt
index 11a631b3..0e7f074f 100644
--- a/src/ipcpd/eth-llc/CMakeLists.txt
+++ b/src/ipcpd/eth-llc/CMakeLists.txt
@@ -102,5 +102,5 @@ if (HAVE_LLC)
add_compile_flags(ipcpd-eth-llc -DCONFIG_OUROBOROS_DEBUG)
endif ()
- install(TARGETS ipcpd-eth-llc RUNTIME DESTINATION sbin)
+ install(TARGETS ipcpd-eth-llc RUNTIME DESTINATION ${CMAKE_INSTALL_SBINDIR})
endif ()