summaryrefslogtreecommitdiff
path: root/include/ouroboros/wrap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/ouroboros/wrap/CMakeLists.txt')
-rw-r--r--include/ouroboros/wrap/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/include/ouroboros/wrap/CMakeLists.txt b/include/ouroboros/wrap/CMakeLists.txt
index b11f89de..bac035b8 100644
--- a/include/ouroboros/wrap/CMakeLists.txt
+++ b/include/ouroboros/wrap/CMakeLists.txt
@@ -34,8 +34,7 @@ else ()
# SWIG generates code for varargs with an unused parameter
# SWIG generates code with unsafe strncpy()
set_target_properties(ouroboros PROPERTIES
- COMPILE_FLAGS "${CMAKE_C_FLAGS} -std=c99 -Wno-unused-parameter \
- -Wno-stringop-truncation")
+ COMPILE_FLAGS "${CMAKE_C_FLAGS} -std=c99 -Wno-unused-parameter -Wno-stringop-truncation")
swig_link_libraries(ouroboros ${PYTHON_LIBRARIES} ouroboros-common
ouroboros-dev ouroboros-irm)