summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index db583144..642c391c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -85,7 +85,7 @@ endif ()
enable_testing()
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND})
-find_package(ProtobufC REQUIRED)
+find_package(ProtobufC REQUIRED QUIET)
include_directories(${PROTOBUF_C_INCLUDE_DIRS})
add_subdirectory(include)