summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@ugent.be>2017-09-13 17:00:55 +0200
committerdimitri staessens <dimitri.staessens@ugent.be>2017-09-13 17:22:28 +0200
commit0ed2ae85935be59b3fee5663a9906c4260cd64cc (patch)
treebddca1ad5b5a08ad6fb0a9ec096984e42afe0d38 /CMakeLists.txt
parent888d3dbe7c3844d2efe9d6bc9823630db5d47a3b (diff)
downloadouroboros-0ed2ae85935be59b3fee5663a9906c4260cd64cc.tar.gz
ouroboros-0ed2ae85935be59b3fee5663a9906c4260cd64cc.zip
build: Fix DDNS tool detection for shim-udp
This fixes output when detecting DDNS tools and homogenizes output and the APIs used to pass variables between the build system and the sources. Fixes some minor issues and typos).
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index db583144..642c391c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -85,7 +85,7 @@ endif ()
enable_testing()
add_custom_target(check COMMAND ${CMAKE_CTEST_COMMAND})
-find_package(ProtobufC REQUIRED)
+find_package(ProtobufC REQUIRED QUIET)
include_directories(${PROTOBUF_C_INCLUDE_DIRS})
add_subdirectory(include)