summaryrefslogtreecommitdiff
path: root/src/tools/irm/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri.staessens@intec.ugent.be>2016-03-07 15:54:03 +0100
committerDimitri Staessens <dimitri.staessens@intec.ugent.be>2016-03-07 15:54:03 +0100
commitaa5997970f90e48532cfb749b2fe4a6b182de11f (patch)
tree76402de1d3b5c85d45ed2c42acaf96163c339277 /src/tools/irm/CMakeLists.txt
parenta430220c4c7eb32dbd5236df4d335f3c017dcb8a (diff)
parentf9c16675dc625c124345bb440aa9604af61ddb8d (diff)
downloadouroboros-aa5997970f90e48532cfb749b2fe4a6b182de11f.tar.gz
ouroboros-aa5997970f90e48532cfb749b2fe4a6b182de11f.zip
Merged in sandervrijders/ouroboros/be-tests (pull request #23)
Testing framework
Diffstat (limited to 'src/tools/irm/CMakeLists.txt')
-rw-r--r--src/tools/irm/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/irm/CMakeLists.txt b/src/tools/irm/CMakeLists.txt
index b0d2697b..f356d068 100644
--- a/src/tools/irm/CMakeLists.txt
+++ b/src/tools/irm/CMakeLists.txt
@@ -20,4 +20,4 @@ add_executable (irm ${SOURCE_FILES})
target_link_libraries (irm LINK_PUBLIC ouroboros)
-install(TARGETS irm RUNTIME DESTINATION ${CMAKE_INSTALL_FULL_BINDIR})
+install(TARGETS irm RUNTIME DESTINATION bin)