summaryrefslogtreecommitdiff
path: root/src/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-21 17:41:29 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-21 17:41:29 +0100
commit3c6f5161b2903c1bf59bcc959301a7390c3c5c79 (patch)
tree87aaeaea67881739220cf7a89d7b9a1a668e20f2 /src/tools/CMakeLists.txt
parent02681c391cbc1cc08f2dea5d8499f301d9321147 (diff)
downloadouroboros-3c6f5161b2903c1bf59bcc959301a7390c3c5c79.tar.gz
ouroboros-3c6f5161b2903c1bf59bcc959301a7390c3c5c79.zip
tools: Simple echo application
This adds a simple echo application written to show application how to use the API. It also updates the dev.h header file with the insights gained from performing this excercise.
Diffstat (limited to 'src/tools/CMakeLists.txt')
-rw-r--r--src/tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tools/CMakeLists.txt b/src/tools/CMakeLists.txt
index 6e00c17b..73b749f8 100644
--- a/src/tools/CMakeLists.txt
+++ b/src/tools/CMakeLists.txt
@@ -1 +1,2 @@
add_subdirectory(irm)
+add_subdirectory(echo)