summaryrefslogtreecommitdiff
path: root/src/tools/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-10-30 10:53:04 +0100
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-10-30 13:24:19 +0100
commit05fa4879dd8c70156fd98eabed4634098b0feecb (patch)
tree49e677cf3626a58737fd3d2d7ac8b0dd7a74517f /src/tools/CMakeLists.txt
parentc089d9ccc2552c0caee55bfa6c2e6df76e82fe33 (diff)
downloadouroboros-05fa4879dd8c70156fd98eabed4634098b0feecb.tar.gz
ouroboros-05fa4879dd8c70156fd98eabed4634098b0feecb.zip
tools: Add operf tool
This tool allows bidirectional bandwidth measurement between a client and server application. The server reflects all traffic back to the client. The traffic can be capped at a certain rate or set to flood.
Diffstat (limited to 'src/tools/CMakeLists.txt')
-rw-r--r--src/tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tools/CMakeLists.txt b/src/tools/CMakeLists.txt
index e8c24557..e8181d5f 100644
--- a/src/tools/CMakeLists.txt
+++ b/src/tools/CMakeLists.txt
@@ -2,3 +2,4 @@ add_subdirectory(irm)
add_subdirectory(echo)
add_subdirectory(cbr)
add_subdirectory(oping)
+add_subdirectory(operf)