summaryrefslogtreecommitdiff
path: root/src/nsmd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-28 10:37:12 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-28 10:37:12 +0200
commit1c3fe32d18d50da2e9817289d7a298bb5b9a0643 (patch)
treead06a22d076c3981c8994166d1d9932a37f024d8 /src/nsmd/CMakeLists.txt
parent25b12e206d22125b7d403d1339738f5bb4a468b5 (diff)
parente552ad819aa9ba007464f5dcd6e4aa466f2c4ed9 (diff)
downloadouroboros-1c3fe32d18d50da2e9817289d7a298bb5b9a0643.tar.gz
ouroboros-1c3fe32d18d50da2e9817289d7a298bb5b9a0643.zip
Merged in dstaesse/ouroboros/be-buildfix (pull request #141)
build: correct sandboxing
Diffstat (limited to 'src/nsmd/CMakeLists.txt')
-rw-r--r--src/nsmd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/nsmd/CMakeLists.txt b/src/nsmd/CMakeLists.txt
index 8539c79c..b916170b 100644
--- a/src/nsmd/CMakeLists.txt
+++ b/src/nsmd/CMakeLists.txt
@@ -18,7 +18,7 @@ if (CMAKE_BUILD_TYPE MATCHES Debug)
MACRO_ADD_COMPILE_FLAGS(nsmd -DCONFIG_OUROBOROS_DEBUG)
endif (CMAKE_BUILD_TYPE MATCHES Debug)
-install(TARGETS nsmd RUNTIME DESTINATION /sbin)
+install(TARGETS nsmd RUNTIME DESTINATION sbin)
# Enable once nsmd has tests
# add_subdirectory(tests)