summaryrefslogtreecommitdiff
path: root/src/lib/tests/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-05-09 16:57:47 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-05-09 16:57:47 +0200
commit9f401b25899c84e6d0636d848ba8bf8520e64d47 (patch)
tree4ce4749b7f1f77cb9adf78f5e19c4cc9fcece1a7 /src/lib/tests/CMakeLists.txt
parentabc4f917ca6bfa1c79493a0940f5e88bc96bffb2 (diff)
downloadouroboros-9f401b25899c84e6d0636d848ba8bf8520e64d47.tar.gz
ouroboros-9f401b25899c84e6d0636d848ba8bf8520e64d47.zip
lib/test: removed the test for the shm_du_map
The test had a synchronisation issue. Due to rebuild of the shm_du_map for random access, there was also a hack in the shm_du_map specifically to run this test. Because of this hack, the decision was made to drop this test.
Diffstat (limited to 'src/lib/tests/CMakeLists.txt')
-rw-r--r--src/lib/tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/lib/tests/CMakeLists.txt b/src/lib/tests/CMakeLists.txt
index 7d848dd5..e905c389 100644
--- a/src/lib/tests/CMakeLists.txt
+++ b/src/lib/tests/CMakeLists.txt
@@ -5,7 +5,6 @@ create_test_sourcelist(${PARENT_DIR}_tests test_suite.c
# Add new tests here
bitmap_test.c
du_buff_test.c
- shm_du_map_test.c
)
add_executable(${PARENT_DIR}_test EXCLUDE_FROM_ALL ${${PARENT_DIR}_tests})