summaryrefslogtreecommitdiff
path: root/src/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-09-05 16:53:31 +0200
committerSander Vrijders <sander.vrijders@ugent.be>2017-09-05 16:53:31 +0200
commit7546e75b7c3b8ed0b5cfa11c9b9b45831ab34a53 (patch)
treee4b9cc08e60d42120ce997926aa03df2876d0855 /src/lib/CMakeLists.txt
parent3ed56c914851fa6eab5744213fd2e700f1ab71a8 (diff)
downloadouroboros-7546e75b7c3b8ed0b5cfa11c9b9b45831ab34a53.tar.gz
ouroboros-7546e75b7c3b8ed0b5cfa11c9b9b45831ab34a53.zip
build: Add systemd unit on install
This adds a systemd unit for the irmd on installation of Ouroboros.
Diffstat (limited to 'src/lib/CMakeLists.txt')
-rw-r--r--src/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/lib/CMakeLists.txt b/src/lib/CMakeLists.txt
index 9d8fbf9c..eeb7966b 100644
--- a/src/lib/CMakeLists.txt
+++ b/src/lib/CMakeLists.txt
@@ -52,7 +52,7 @@ if (LIBGCRYPT_LIBRARIES)
REGEX "^#define GCRYPT_VERSION ")
string(REGEX REPLACE "^#define GCRYPT_VERSION \"(.*)\".*$" "\\1"
GCVER "${GCSTR}")
- message(STATUS "Found libgcrypt: ${LIBGCRYPT_LIBRARIES}"
+ message(STATUS "Found libgcrypt: ${LIBGCRYPT_LIBRARIES} "
"(found version \"${GCVER}\")")
if (NOT GCVER VERSION_LESS "1.7.0")
set (DISABLE_LIBGCRYPT FALSE CACHE BOOL "Disable libgcrypt support")