summaryrefslogtreecommitdiff
path: root/src/irmd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-05-29 20:25:41 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-05-29 20:57:48 +0200
commita76b638a370cd0cdd087ec780e6b1f8d18bac66d (patch)
tree6eddda98b7c8b3f723e95d8b19505a512db1593d /src/irmd/CMakeLists.txt
parent81cdb27742f9ae93169b0b03d1a45090c4354f89 (diff)
downloadouroboros-a76b638a370cd0cdd087ec780e6b1f8d18bac66d.tar.gz
ouroboros-a76b638a370cd0cdd087ec780e6b1f8d18bac66d.zip
irmd: Add wildcarding of DIF names
This adds wildcarding of DIF names so that application developers can for instance specify home.* to specify all home DIFs.
Diffstat (limited to 'src/irmd/CMakeLists.txt')
-rw-r--r--src/irmd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/irmd/CMakeLists.txt b/src/irmd/CMakeLists.txt
index b7e3cde4..75d65ba3 100644
--- a/src/irmd/CMakeLists.txt
+++ b/src/irmd/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(${CMAKE_BINARY_DIR}/include)
set(SOURCE_FILES
# Add source files here
main.c
+ utils.c
)
add_executable (irmd ${SOURCE_FILES})