summaryrefslogtreecommitdiff
path: root/src/irmd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-27 12:03:31 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-27 12:03:31 +0200
commit80765f1d6ea16892224be8da954e5b0a4c53303b (patch)
tree8d48f58b2c3590d5f5f8d7d2d46202ff945bf3cf /src/irmd/CMakeLists.txt
parentb13d60ac083195af6caee475fb36844c5177a0cf (diff)
downloadouroboros-80765f1d6ea16892224be8da954e5b0a4c53303b.tar.gz
ouroboros-80765f1d6ea16892224be8da954e5b0a4c53303b.zip
build: Fix installation prefix
The installation prefix was taking a trailing backslash, while it is common not to do so. Fixed it so that any trailing backslash is removed by the compilation and installation scripts.
Diffstat (limited to 'src/irmd/CMakeLists.txt')
-rw-r--r--src/irmd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/irmd/CMakeLists.txt b/src/irmd/CMakeLists.txt
index a402b242..1b373c99 100644
--- a/src/irmd/CMakeLists.txt
+++ b/src/irmd/CMakeLists.txt
@@ -19,7 +19,7 @@ if (CMAKE_BUILD_TYPE MATCHES Debug)
MACRO_ADD_COMPILE_FLAGS(irmd -DCONFIG_OUROBOROS_DEBUG)
endif (CMAKE_BUILD_TYPE MATCHES Debug)
-install(TARGETS irmd RUNTIME DESTINATION sbin)
+install(TARGETS irmd RUNTIME DESTINATION /sbin)
# Enable once irmd has tests
# add_subdirectory(tests)