summaryrefslogtreecommitdiff
path: root/src/irmd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-07-05 16:38:54 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-07-05 17:05:08 +0200
commit72469bafa9d81a5578f53ec40175001f4c77cff6 (patch)
treeca4c17706164fbfe772a613225d87df22e6f35e0 /src/irmd/CMakeLists.txt
parent51ccc34e0fe15aaf711f30fa8b63de1e1881029f (diff)
downloadouroboros-72469bafa9d81a5578f53ec40175001f4c77cff6.tar.gz
ouroboros-72469bafa9d81a5578f53ec40175001f4c77cff6.zip
irmd: Move registry to its own sources
All registry functionality has been extracted from the IRMd to improve modularity and legibility of the code.
Diffstat (limited to 'src/irmd/CMakeLists.txt')
-rw-r--r--src/irmd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/irmd/CMakeLists.txt b/src/irmd/CMakeLists.txt
index a402b242..bf810d96 100644
--- a/src/irmd/CMakeLists.txt
+++ b/src/irmd/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(${CMAKE_BINARY_DIR}/include)
set(SOURCE_FILES
# Add source files here
main.c
+ registry.c
utils.c
)