summaryrefslogtreecommitdiff
path: root/src/irmd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-08-10 17:50:45 +0200
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-08-10 19:10:38 +0200
commit11c6be30491ebe4e41380f48a271c57bcff4b043 (patch)
treea920a9b345e2760d0b425de6678f03c1a4669cc8 /src/irmd/CMakeLists.txt
parent26b20744a441705accbe550aa0b996f8601a9404 (diff)
downloadouroboros-11c6be30491ebe4e41380f48a271c57bcff4b043.tar.gz
ouroboros-11c6be30491ebe4e41380f48a271c57bcff4b043.zip
lib, irmd: Bind AP instances to AP_subsets
This call will allow grouping AP instances of a certain AP together which are configured identically. Adds the bind operation to dev and updates the applications to make use of this call. Flow_alloc is now only called with the pid and doesn't send the apn anymore.
Diffstat (limited to 'src/irmd/CMakeLists.txt')
-rw-r--r--src/irmd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/irmd/CMakeLists.txt b/src/irmd/CMakeLists.txt
index 89fbae08..ca068703 100644
--- a/src/irmd/CMakeLists.txt
+++ b/src/irmd/CMakeLists.txt
@@ -6,6 +6,7 @@ include_directories(${CMAKE_BINARY_DIR}/include)
set(SOURCE_FILES
# Add source files here
+ api_table.c
irm_flow.c
main.c
reg_api.c