summaryrefslogtreecommitdiff
path: root/src/ipcpd/unicast/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2020-02-15 21:39:24 +0100
committerSander Vrijders <sander@ouroboros.rocks>2020-02-16 18:26:07 +0100
commitb46ba7bb7405c3b5a85f4203f816e623a5edb2d7 (patch)
treec18930ab79341f982388082e1799fce537b0a64c /src/ipcpd/unicast/CMakeLists.txt
parentf78ab5787773fbda3be5581a3b48f43ec7acd9d3 (diff)
downloadouroboros-b46ba7bb7405c3b5a85f4203f816e623a5edb2d7.tar.gz
ouroboros-b46ba7bb7405c3b5a85f4203f816e623a5edb2d7.zip
ipcpd: Rename hashtable to pft
This makes the hashtable more tailored to a packet forwarding table (PFT). In the end not much of a change was needed, but now it's clear the pft maps a destination address to a list of (outgoing) fds. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'src/ipcpd/unicast/CMakeLists.txt')
-rw-r--r--src/ipcpd/unicast/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/unicast/CMakeLists.txt b/src/ipcpd/unicast/CMakeLists.txt
index 192b6592..d6ec4a93 100644
--- a/src/ipcpd/unicast/CMakeLists.txt
+++ b/src/ipcpd/unicast/CMakeLists.txt
@@ -44,7 +44,7 @@ set(SOURCE_FILES
routing.c
psched.c
# Add policies last
- pol/hashtable.c
+ pol/pft.c
pol/alternate_pff.c
pol/flat.c
pol/link_state.c