summaryrefslogtreecommitdiff
path: root/src/ipcpd/shim-eth-llc/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-07-27 16:48:53 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-07-27 16:48:53 +0200
commit0bce1fb10d7dbed4beebcdb8a083c5019be5907e (patch)
treee7f81133ed35370ee2ab590ce85ef4ec603ed2de /src/ipcpd/shim-eth-llc/CMakeLists.txt
parent0c0508619959b5ac98b31b4389fcfadf5ee26d9b (diff)
parent6c54691d1931118155360ac010671ff554cd4f71 (diff)
downloadouroboros-0bce1fb10d7dbed4beebcdb8a083c5019be5907e.tar.gz
ouroboros-0bce1fb10d7dbed4beebcdb8a083c5019be5907e.zip
Merge remote-tracking branch 'upstream/be' into be-enrolment
Diffstat (limited to 'src/ipcpd/shim-eth-llc/CMakeLists.txt')
-rw-r--r--src/ipcpd/shim-eth-llc/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/ipcpd/shim-eth-llc/CMakeLists.txt b/src/ipcpd/shim-eth-llc/CMakeLists.txt
index a3f96735..bd9add74 100644
--- a/src/ipcpd/shim-eth-llc/CMakeLists.txt
+++ b/src/ipcpd/shim-eth-llc/CMakeLists.txt
@@ -12,8 +12,6 @@ include_directories(${CURRENT_BINARY_PARENT_DIR})
include_directories(${CMAKE_SOURCE_DIR}/include)
include_directories(${CMAKE_BINARY_DIR}/include)
-find_package(ProtobufC REQUIRED)
-include_directories(${PROTOBUF_INCLUDE_DIRS})
protobuf_generate_c(SHIM_ETH_LLC_PROTO_SRCS SHIM_ETH_LLC_PROTO_HDRS
shim_eth_llc_messages.proto)