summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@ugent.be>2017-08-17 14:51:47 +0000
committerSander Vrijders <sander.vrijders@ugent.be>2017-08-17 14:51:47 +0000
commitc7cb10810c447579cb20a8bc99049baeeb8e2065 (patch)
treedf6a08516b7215dddb024ab1e44f23121d616487 /src/ipcpd/CMakeLists.txt
parent44327027e32f5853995984a5bad9869b443898ca (diff)
parentdb218bbe19b66a382df5f665981b7b16f1901bc9 (diff)
downloadouroboros-c7cb10810c447579cb20a8bc99049baeeb8e2065.tar.gz
ouroboros-c7cb10810c447579cb20a8bc99049baeeb8e2065.zip
Merged in dstaesse/ouroboros/be-llc-bpf (pull request #556)
Be llc bpf
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 2e8bda23..0ead1fed 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -8,7 +8,7 @@ set(IPCP_SOURCES
add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)
-if (NOT APPLE AND NOT CMAKE_SYSTEM_NAME STREQUAL GNU)
- add_subdirectory(shim-eth-llc)
+add_subdirectory(shim-eth-llc)
+if (NOT APPLE)
add_subdirectory(tests)
endif ()