summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@intec.ugent.be>2016-03-25 12:00:26 +0100
committerdimitri staessens <dimitri.staessens@intec.ugent.be>2016-03-25 12:00:26 +0100
commitb76dd5abd20f5773709d375ddbf4a1685bf2c8cb (patch)
tree38e540f16ccdb7efd4b0a19f5c60074a5581df6f /src/ipcpd/CMakeLists.txt
parent35b00759a9616033aa19177ba3281eb9643509d2 (diff)
downloadouroboros-b76dd5abd20f5773709d375ddbf4a1685bf2c8cb.tar.gz
ouroboros-b76dd5abd20f5773709d375ddbf4a1685bf2c8cb.zip
ipcpd: added shm_pci_t to manipulate PCI in shm
Provides access to the members of the PCI for shm_du_buffs stored in the shared memory ringbuffer.
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index df6ba5e1..bcb5b986 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -8,6 +8,7 @@ set(SOURCE_FILES
# Add source files here
main.c
pci.c
+ shm_pci.c
)
add_executable (ipcpd ${SOURCE_FILES})