summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authordimitri staessens <dimitri.staessens@ugent.be>2017-08-10 22:56:12 +0200
committerdimitri staessens <dimitri.staessens@ugent.be>2017-08-11 11:52:09 +0200
commitaecf3810c22ac5e904b0eb7bfe26e3168f3f4f43 (patch)
tree89cb20e426cb3977337e1d16bdb0a445622d6f75 /src/ipcpd/CMakeLists.txt
parent2b42b1e1121dfd715a78502a3652d326330b8160 (diff)
downloadouroboros-aecf3810c22ac5e904b0eb7bfe26e3168f3f4f43.tar.gz
ouroboros-aecf3810c22ac5e904b0eb7bfe26e3168f3f4f43.zip
build: Fix compilation on OS X Sierra
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index e0b375b6..2e8bda23 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -10,5 +10,5 @@ add_subdirectory(normal)
add_subdirectory(shim-udp)
if (NOT APPLE AND NOT CMAKE_SYSTEM_NAME STREQUAL GNU)
add_subdirectory(shim-eth-llc)
+ add_subdirectory(tests)
endif ()
-add_subdirectory(tests)