summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-05 16:49:32 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-06-14 14:05:28 +0200
commitaeb53fcd725fe291afa6ffb683373c8e589afa64 (patch)
tree3f9840107501dc98472406dadfa16eba860ca61b /src/ipcpd/CMakeLists.txt
parenta76b638a370cd0cdd087ec780e6b1f8d18bac66d (diff)
downloadouroboros-aeb53fcd725fe291afa6ffb683373c8e589afa64.tar.gz
ouroboros-aeb53fcd725fe291afa6ffb683373c8e589afa64.zip
ipcpd: Adds a shim over IEEE 802.2 over IEEE 802.3
This adds a shim over LLC over Ethernet. It uses the raw socket API to send messages directly over an interface.
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 2758a79a..49bd49f2 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -8,3 +8,4 @@ set(IPCP_SOURCES
add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)
+add_subdirectory(shim-eth-llc)