summaryrefslogtreecommitdiff
path: root/src/ipcpd/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2017-03-03 15:01:50 +0100
committerSander Vrijders <sander.vrijders@ugent.be>2017-03-03 15:01:50 +0100
commit2852bb1bac8fcc111364d516c2bd31628ad264c7 (patch)
tree58fa873269b656272f3628c5dd1777270b988455 /src/ipcpd/CMakeLists.txt
parent13e438d5bc2350cf3d71a77f6d3c5a54ba436161 (diff)
downloadouroboros-2852bb1bac8fcc111364d516c2bd31628ad264c7.tar.gz
ouroboros-2852bb1bac8fcc111364d516c2bd31628ad264c7.zip
build: Format CMakeLists.txt files
The CMakeLists files are now properly indented.
Diffstat (limited to 'src/ipcpd/CMakeLists.txt')
-rw-r--r--src/ipcpd/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/ipcpd/CMakeLists.txt b/src/ipcpd/CMakeLists.txt
index 9c77683a..00baa762 100644
--- a/src/ipcpd/CMakeLists.txt
+++ b/src/ipcpd/CMakeLists.txt
@@ -1,14 +1,14 @@
set(IPCP_SOURCES
- # Add source files here
- ${CMAKE_CURRENT_SOURCE_DIR}/ipcp.c
- ${CMAKE_CURRENT_SOURCE_DIR}/shim-data.c
- ${CMAKE_CURRENT_SOURCE_DIR}/timerwheel.c
-)
+ # Add source files here
+ ${CMAKE_CURRENT_SOURCE_DIR}/ipcp.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/shim-data.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/timerwheel.c
+ )
add_subdirectory(local)
add_subdirectory(normal)
add_subdirectory(shim-udp)
-if(NOT APPLE)
+if (NOT APPLE)
add_subdirectory(shim-eth-llc)
-endif()
+endif ()
add_subdirectory(tests)