summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-25 19:13:32 +0100
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-03-25 19:13:32 +0100
commitd37add0f20c93432c0b4c12866810c124a7a18ec (patch)
treee6d115d469ce95627fc802b8ee454614e826059a /include/ouroboros/CMakeLists.txt
parent35b00759a9616033aa19177ba3281eb9643509d2 (diff)
downloadouroboros-d37add0f20c93432c0b4c12866810c124a7a18ec.tar.gz
ouroboros-d37add0f20c93432c0b4c12866810c124a7a18ec.zip
build: Add protobuf-c commands for cmake
This adds a cmake file so that the build can ask to generate protobuf-c files from .proto files. The messages between the IRM and the library are compiled into the library.
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index a196140b..cc6b9103 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -20,4 +20,4 @@ set(HEADER_FILES
)
install(FILES ${HEADER_FILES} "${CMAKE_CURRENT_BINARY_DIR}/config.h"
- DESTINATION include/ouroboros)
+ DESTINATION include/ouroboros)