summaryrefslogtreecommitdiff
path: root/include/ouroboros/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@intec.ugent.be>2016-05-14 18:57:24 +0200
committerSander Vrijders <sander.vrijders@intec.ugent.be>2016-05-14 18:57:24 +0200
commit8f1e46eab45ba0f497f05d6fe18fb83d8590b3e9 (patch)
tree023099499dd9cd60107dd9ca75af94e5987754cf /include/ouroboros/CMakeLists.txt
parent0cbf6e091c66b7d5004a4fc3b368fc2fcdd4fe8a (diff)
downloadouroboros-8f1e46eab45ba0f497f05d6fe18fb83d8590b3e9.tar.gz
ouroboros-8f1e46eab45ba0f497f05d6fe18fb83d8590b3e9.zip
lib: Fix header inclusion
This fixes wrong header inclusion that would make programs which are not developed within ouroboros fail upon compilation, since they would not find certain headers on their system.
Diffstat (limited to 'include/ouroboros/CMakeLists.txt')
-rw-r--r--include/ouroboros/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/ouroboros/CMakeLists.txt b/include/ouroboros/CMakeLists.txt
index 5ce99c4c..6e49ee04 100644
--- a/include/ouroboros/CMakeLists.txt
+++ b/include/ouroboros/CMakeLists.txt
@@ -8,9 +8,9 @@ set(HEADER_FILES
dev.h
dif_config.h
flow.h
+ instance_name.h
irm.h
qos.h
)
-install(FILES ${HEADER_FILES} "${CMAKE_CURRENT_BINARY_DIR}/config.h"
- DESTINATION include/ouroboros)
+install(FILES ${HEADER_FILES} DESTINATION include/ouroboros)