summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri.staessens@ugent.be>2018-02-24 20:22:15 +0100
committerSander Vrijders <sander.vrijders@ugent.be>2018-02-24 20:26:48 +0100
commitf58b017f876ad26ed8e16fac86c6bf09445d65c6 (patch)
treeff5b36fec58a5dc190d8d063cae9ef21841238db /CMakeLists.txt
parent1e081ee37c0313656300c92510c701b3079ec09f (diff)
downloadouroboros-f58b017f876ad26ed8e16fac86c6bf09445d65c6.tar.gz
ouroboros-f58b017f876ad26ed8e16fac86c6bf09445d65c6.zip
irmd: Cleanup flow datastructures on exit0.10.3
The irmd was not cleaning up non-deallocated flows upon exit. This bug was probably introduced with the introduction of the threadpool managers. Also fixes a missing rwlock_destroy(). Signed-off-by: Dimitri Staessens <dimitri.staessens@ugent.be> Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aef9c8ed..8421199b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 10)
-set(PACKAGE_VERSION_PATCH 2)
+set(PACKAGE_VERSION_PATCH 3)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")