summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2022-03-14 21:28:19 +0100
committerSander Vrijders <sander@ouroboros.rocks>2022-03-16 13:12:50 +0100
commitda6d63bd3a17e681c6f62c74ffe09abe74595c1e (patch)
treea2121532d57e77b8f21c577f879a49bbb1986a2b /CMakeLists.txt
parent5ec6b4bea3f14a74bfcbba833708e2e455bef237 (diff)
downloadouroboros-da6d63bd3a17e681c6f62c74ffe09abe74595c1e.tar.gz
ouroboros-da6d63bd3a17e681c6f62c74ffe09abe74595c1e.zip
lib: Expose flow control metrics to RIB0.19.1
This exposes some additional metrics relating to FRCT / Flow control: the number of duplicate packets received, number of packets received out of the flow control window and / or reordering queue, and the number of rendez-vous messages sent. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c46d30c7..4aad8746 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 19)
-set(PACKAGE_VERSION_PATCH 0)
+set(PACKAGE_VERSION_PATCH 1)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")