summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2019-03-21 12:15:45 +0100
committerSander Vrijders <sander@ouroboros.rocks>2019-03-21 12:33:54 +0100
commitd6bd976b2456104a56f039ee5c5b83e82a5daa77 (patch)
tree384d4cc4a95eb0b63489a53fe8f646399b5e790d /CMakeLists.txt
parent0164e81987eab940e5374b026a38a18ea94c53f9 (diff)
downloadouroboros-d6bd976b2456104a56f039ee5c5b83e82a5daa77.tar.gz
ouroboros-d6bd976b2456104a56f039ee5c5b83e82a5daa77.zip
build: Set specific compiler flags for SWIG target0.15.2
The compiler flags for the SWIG target were added to the global CMAKE_C_FLAGS used for the entire project. This sets the flags uniquely for the SWIG target. The eth has a similar case for the c99 flag. There was a lingering include in dev.c that was removed. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d7bbff2a..310d9925 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 15)
-set(PACKAGE_VERSION_PATCH 1)
+set(PACKAGE_VERSION_PATCH 2)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")