summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2024-02-19 13:04:34 +0100
committerSander Vrijders <sander@ouroboros.rocks>2024-02-19 14:10:46 +0100
commitd2556ebc3fbc59736863e53f5b2c35e72eb09ae8 (patch)
treebed5903f1ccae4e974d61b38a32ca5eaad28b4d0 /CMakeLists.txt
parent52f4d6f7b72de7308b4200b5c4b6c3ccddf617a3 (diff)
downloadouroboros-d2556ebc3fbc59736863e53f5b2c35e72eb09ae8.tar.gz
ouroboros-d2556ebc3fbc59736863e53f5b2c35e72eb09ae8.zip
include: Fix wstatus check for assertion tests0.21.0
The macro checks tests for exit code 134 (interrupted by SIGABRT) but not for exit code 6. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e6340e55..bc89d2d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,8 +8,8 @@ project(ouroboros C)
include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
-set(PACKAGE_VERSION_MINOR 20)
-set(PACKAGE_VERSION_PATCH 3)
+set(PACKAGE_VERSION_MINOR 21)
+set(PACKAGE_VERSION_PATCH 0)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")