summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2022-04-09 11:33:39 +0200
committerSander Vrijders <sander@ouroboros.rocks>2022-04-13 08:54:15 +0200
commitbec8f9ac7d6ebefbce6bd4c882c0f9616f561f1c (patch)
tree7d53483be15c237f5899bde9729d289cb7860920 /CMakeLists.txt
parent783d3adfdb0a074ae7a6e0dd37fe8efaf7e2b39a (diff)
downloadouroboros-bec8f9ac7d6ebefbce6bd4c882c0f9616f561f1c.tar.gz
ouroboros-bec8f9ac7d6ebefbce6bd4c882c0f9616f561f1c.zip
lib: Rename timerwheel_ack timerwheel_delayed_ack0.19.2
This makes it clear that we are scheduling a potential delayed acknowledgment instead of acknowledging a packet scheduled for retransmission. Also some small cosmetic fixes. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4aad8746..2a6ecc77 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 19)
-set(PACKAGE_VERSION_PATCH 1)
+set(PACKAGE_VERSION_PATCH 2)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")