summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2023-11-20 11:24:08 +0100
committerSander Vrijders <sander@ouroboros.rocks>2023-11-20 13:20:06 +0100
commit9ff16d3668ecca4829de4fd71c56ebe2b02d316e (patch)
tree7ee2766d5cef4dae774105a4e6a2d17a90420d8c /CMakeLists.txt
parenta37d4f406a4c6d39dbd6ff137dcd5a8047397d73 (diff)
downloadouroboros-9ff16d3668ecca4829de4fd71c56ebe2b02d316e.tar.gz
ouroboros-9ff16d3668ecca4829de4fd71c56ebe2b02d316e.zip
irmd: Fix parsing names without args in configfile0.20.2
Config files that had service names without the args option specified would cause the IRMd to segfault. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aa134283..aa1b2bc2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 20)
-set(PACKAGE_VERSION_PATCH 1)
+set(PACKAGE_VERSION_PATCH 2)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")