summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2023-11-22 18:02:46 +0100
committerSander Vrijders <sander@ouroboros.rocks>2023-11-26 15:51:53 +0100
commit7d7228fa0f9b5593fead5cfcb10bfc5bfaad4d08 (patch)
tree404fd4ecc074f27084454192b98f62201695f9c4 /CMakeLists.txt
parent6952f971a8ad78d38b3c6b26b117bffbe55af8ee (diff)
downloadouroboros-7d7228fa0f9b5593fead5cfcb10bfc5bfaad4d08.tar.gz
ouroboros-7d7228fa0f9b5593fead5cfcb10bfc5bfaad4d08.zip
ipcpd: Fix eth management packets blocking rdrbuff0.20.3
The ipcpd-eth-* reserve a packet buffer slot for the N+1 data packets whenever receiving a frame. For management frames, that slot is not needed and it was not released, thus blocking the rdrbuff. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aa1b2bc2..dd356216 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 20)
-set(PACKAGE_VERSION_PATCH 2)
+set(PACKAGE_VERSION_PATCH 3)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")