summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri.staessens@ugent.be>2018-06-13 13:18:10 +0200
committerSander Vrijders <sander.vrijders@ugent.be>2018-06-13 13:39:55 +0200
commit47c922f1360990f2da8363aafa0798551a2128ef (patch)
tree8009e3a2bc692ae279bdc140a931b4baae927a25 /CMakeLists.txt
parent39e0358161212c5d662208360c1fdcb68ee6b64a (diff)
downloadouroboros-47c922f1360990f2da8363aafa0798551a2128ef.tar.gz
ouroboros-47c922f1360990f2da8363aafa0798551a2128ef.zip
lib: Use macros for all time utility functions0.11.9
This replaces the time utility functions with macros. This avoids using library functions in the tools and also slightly speeds up the implementation. Signed-off-by: Dimitri Staessens <dimitri.staessens@ugent.be> Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af051078..3b3ef9bf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 11)
-set(PACKAGE_VERSION_PATCH 8)
+set(PACKAGE_VERSION_PATCH 9)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")