summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2021-06-21 20:24:04 +0200
committerSander Vrijders <sander@ouroboros.rocks>2021-06-23 08:42:15 +0200
commit2a46ecf6e64f1a725a3660ea03d6c9946e74de0f (patch)
treea583edd6170b096b3f184a255caff7d57b50678f /CMakeLists.txt
parent8ca960fa0274018cb4f94a1826029d74e6f762e0 (diff)
downloadouroboros-2a46ecf6e64f1a725a3660ea03d6c9946e74de0f.tar.gz
ouroboros-2a46ecf6e64f1a725a3660ea03d6c9946e74de0f.zip
ipcpd: Fix missing return statement0.18.2
The fa_handle_packet function loop is non-void but didn't have a return statement. Only got picked up if I build from AUR, which is weird. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e0c7bef3..266b7ef3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 18)
-set(PACKAGE_VERSION_PATCH 1)
+set(PACKAGE_VERSION_PATCH 2)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")