summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSander Vrijders <sander.vrijders@ugent.be>2018-05-03 12:10:02 +0200
committerDimitri Staessens <dimitri.staessens@ugent.be>2018-05-03 12:26:48 +0200
commit12968ba98642bd7057e8e7f41e184ab2d61671ed (patch)
tree8f3e3706bc8038f795d6f5b758b46126787dde9f /CMakeLists.txt
parent711777a4c7665db2d7ec8d05105eee29054c8562 (diff)
downloadouroboros-12968ba98642bd7057e8e7f41e184ab2d61671ed.tar.gz
ouroboros-12968ba98642bd7057e8e7f41e184ab2d61671ed.zip
lib: Make UNIX socket buffer size configurable0.11.3
This makes the buffer size used by the UNIX sockets configurable. In case of a lot of IPCPs in the system it might become too small with the default value, resulting in irm command failures. The user can now easily configure it with an adequate value. Signed-off-by: Sander Vrijders <sander.vrijders@ugent.be> Signed-off-by: Dimitri Staessens <dimitri.staessens@ugent.be>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f888d1e..062d92b2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 11)
-set(PACKAGE_VERSION_PATCH 2)
+set(PACKAGE_VERSION_PATCH 3)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")