summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2019-03-18 20:44:37 +0100
committerSander Vrijders <sander@ouroboros.rocks>2019-03-18 21:00:29 +0100
commit0d75cc553b584c0b5d55016af51a6fa9994ca49d (patch)
treea84eed2d94ef76ac9f04607ccab3b8c40641d7f7 /CMakeLists.txt
parentd90baa0a3e74f768079bff0bf09972c6ad721988 (diff)
downloadouroboros-0d75cc553b584c0b5d55016af51a6fa9994ca49d.tar.gz
ouroboros-0d75cc553b584c0b5d55016af51a6fa9994ca49d.zip
build: Fix CMake policy setting
The CMake policy setting was set to 3.13, which doesn't work on older CMake versions. The setting is now set to use the default policy of the installed version. Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1483dd76..9585ad2f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 2.8.12.2)
-cmake_policy(VERSION 3.13)
+cmake_policy(VERSION ${CMAKE_VERSION})
set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")