summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri Staessens <dimitri@ouroboros.rocks>2021-06-20 10:02:17 +0200
committerSander Vrijders <sander@ouroboros.rocks>2021-06-21 08:46:47 +0200
commit017172282b358e3fc79c9bc4c47f3193a8005f27 (patch)
tree78608f4abf5eb81ab71a95a92e34e3492e67baf2 /CMakeLists.txt
parentf0914fafb2dfac2f429ee87623dd482ab93edb08 (diff)
downloadouroboros-017172282b358e3fc79c9bc4c47f3193a8005f27.tar.gz
ouroboros-017172282b358e3fc79c9bc4c47f3193a8005f27.zip
lib: Bypass assertion in shm_rdrbuff0.18.1
This assert() causes ipcpd and subsequent irmd abort() when shutting down debug builds. Should be fixed some day when other components are more robust (frct retransmissions and routing). Signed-off-by: Dimitri Staessens <dimitri@ouroboros.rocks> Signed-off-by: Sander Vrijders <sander@ouroboros.rocks>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 43185641..dd26c828 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include(GNUInstallDirs)
set(PACKAGE_VERSION_MAJOR 0)
set(PACKAGE_VERSION_MINOR 18)
-set(PACKAGE_VERSION_PATCH 0)
+set(PACKAGE_VERSION_PATCH 1)
set(PACKAGE_NAME "${CMAKE_PROJECT_NAME}")
set(PACKAGE_DESCRIPTION "The Ouroboros prototype")